Amazon Advertising API outage: Missing data for EU marketplaces, Automation paused, lack of synched information between Sellics and Amazon
Incident Report for Sellics
Resolved
This issue has been resolved by Amazon and all data is syncing as expected. Automation is currently running for EU. If you see experience any problems please let us know.
Posted Aug 15, 2019 - 15:58 UTC
Investigating
Amazon's Advertising API team has informed us that they are currently facing issues with regards to PPC data being made available for EU marketplaces.

This caused problems with our reporting and automation. Therefore we disabled our rule automation functionality for EU marketplaces until the API is fixed by Amazon. You might also notice missing reporting data because of the same reason.

We work together with Amazon to have this fixed as soon as possible. Please check our status page for further updates: https://vestatus.sellics.com/
Posted Aug 15, 2019 - 09:27 UTC
This incident affected: Advertising.